Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0030324
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformmajorhave not tried2015-07-07 09:262015-08-20 23:16
ReporteralostaleView Statuspublic 
Assigned Toalostale 
PriorityimmediateResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision8adae72ecaee
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression levelCode review
Regression date2015-07-03
Regression introduced in releasepi
Regression introduced by commithttp://code.openbravo.com/erp/devel/pi/rev/e45f0f903a9522adc6ef50bc0c9902944cbcb44e [^]
Triggers an Emergency PackNo
Summary

0030324: process definition invoked from menu remains in processing status after completion

DescriptionWhen executing a process definition in tab mode (invoking it from menu) it remains showing the "Processing" window even after it has finished.
Steps To Reproduce1. Create a process definition and assign it to be executed from menu (alternatively install User Interface Application Examples module).
2. Open that process from menu (Example Parameter Process if module was installed).
3. Execute it
  -> Window keeps in "Processing" status after completion
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
caused by defect 0030249 acknowledgedplatform An error is get in the chrome console when executing a Process Definition. 

-  Notes
(0078690)
hgbot (developer)
2015-07-07 09:31

Repository: erp/devel/pi
Changeset: 8adae72ecaeee2a88ac610a36bbd4f02536a7988
Author: Asier Lostalé <asier.lostale <at> openbravo.com>
Date: Tue Jul 07 09:30:33 2015 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/8adae72ecaeee2a88ac610a36bbd4f02536a7988 [^]

fixed bug 30324, related to bug 30249 (backed out)

  Backed out changest e45f0f903a952 because introduced regression 0030324.

  It only took into account case of process definitions executed as a popup but
  not when they are executed as a full tab.

---
M modules/org.openbravo.client.application/web/org.openbravo.client.application/js/process/ob-parameter-window-view.js
---
(0078692)
alostale (developer)
2015-07-07 09:32

closing: not code review needed as it is simply a backout of a previous incorrect changeset.
(0079477)
hudsonbot (developer)
2015-08-20 23:16

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/8c91718397a5 [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2015-07-07 09:26 alostale New Issue
2015-07-07 09:26 alostale Assigned To => alostale
2015-07-07 09:26 alostale Modules => Core
2015-07-07 09:26 alostale Regression level => Pre packaging ( pi )
2015-07-07 09:26 alostale Regression date => 2015-07-03
2015-07-07 09:26 alostale Regression introduced in release => pi
2015-07-07 09:26 alostale Regression introduced by commit => http://code.openbravo.com/erp/devel/pi/rev/e45f0f903a9522adc6ef50bc0c9902944cbcb44e [^]
2015-07-07 09:26 alostale Triggers an Emergency Pack => No
2015-07-07 09:26 alostale Regression level Pre packaging ( pi ) => Code review
2015-07-07 09:27 alostale Relationship added caused by 0030249
2015-07-07 09:31 hgbot Checkin
2015-07-07 09:31 hgbot Note Added: 0078690
2015-07-07 09:31 hgbot Status new => resolved
2015-07-07 09:31 hgbot Resolution open => fixed
2015-07-07 09:31 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/8adae72ecaeee2a88ac610a36bbd4f02536a7988 [^]
2015-07-07 09:32 alostale Note Added: 0078692
2015-07-07 09:32 alostale Status resolved => closed
2015-08-20 23:16 hudsonbot Checkin
2015-08-20 23:16 hudsonbot Note Added: 0079477


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker