Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0030080
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 09. Financial managementtrivialN/A2015-06-03 09:332015-06-03 18:55
ReportervmromanosView Statuspublic 
Assigned Tovmromanos 
PrioritynormalResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision6a8a7601ff96
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tojorge-garcia
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0030080: Improve user experience in Payment In/Out lines tab

Description1. Show Order No. and Invoice No. in both grid & form view. In the payment schedule (invoice/order) identifier we don't have information about the document, so having this info in a separate column improves UX

2. Reorder fields: group amounts in one line,
then Order No., PSO, Invoice No., PSI,
GL Item, Canceled
Accounting dimensions

3. Move accounting dimensions at the end of the tab. If in the future we add new fields (or an external module adds them), the accounting dimensions will go at the end of the form
Steps To ReproduceNA
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
caused by design defect 0025355 closedfsoto82 Long time to show the lines on the payment in/out windows 

-  Notes
(0078010)
hgbot (developer)
2015-06-03 11:39

Repository: erp/devel/pi
Changeset: 6a8a7601ff9644b39e704398a895951739996a44
Author: Jorge Garcia <jorge.garcia <at> openbravo.com>
Date: Wed Jun 03 11:08:45 2015 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/6a8a7601ff9644b39e704398a895951739996a44 [^]

Fixed issue 30080: Improve user experience in Payment In/Out lines tab

Payment In and Payment Out lines tab has been improved.

Some fields has been added and other has been hidden in the lines tab.

---
M src-db/database/sourcedata/AD_FIELD.xml
---
(0078013)
jorge-garcia (developer)
2015-06-03 12:48

Code Review + Testing OK
(0078045)
hudsonbot (developer)
2015-06-03 18:55

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/084e25f8f2cd [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2015-06-03 09:33 vmromanos New Issue
2015-06-03 09:33 vmromanos Assigned To => vmromanos
2015-06-03 09:33 vmromanos Modules => Core
2015-06-03 09:33 vmromanos Triggers an Emergency Pack => No
2015-06-03 09:34 vmromanos Relationship added caused by 0025355
2015-06-03 09:41 vmromanos Status new => scheduled
2015-06-03 11:39 hgbot Checkin
2015-06-03 11:39 hgbot Note Added: 0078010
2015-06-03 11:39 hgbot Status scheduled => resolved
2015-06-03 11:39 hgbot Resolution open => fixed
2015-06-03 11:39 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/6a8a7601ff9644b39e704398a895951739996a44 [^]
2015-06-03 12:48 jorge-garcia Review Assigned To => jorge-garcia
2015-06-03 12:48 jorge-garcia Note Added: 0078013
2015-06-03 12:48 jorge-garcia Status resolved => closed
2015-06-03 18:55 hudsonbot Checkin
2015-06-03 18:55 hudsonbot Note Added: 0078045


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker