Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0029396
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2015-03-24 20:082015-06-26 15:35
ReporterOrekariaView Statuspublic 
Assigned ToRetail 
PrioritynormalResolutionfixedFixed in Version
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget VersionRR15Q3
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0029396: Stabilization: RR15Q3 related

DescriptionStabilization: RR15Q3 related
Steps To ReproduceNA
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
depends on feature request 0029377RR15Q3 closedOrekaria Retail Modules Stabilization: RR15Q2 related 
depends on defect 0029425RR15Q3 closedRetail Retail Modules Stabilization: The loading process does not fail if any model(s) failed to be loaded 
depends on feature request 0029331 newRetail Retail Modules Stabilization: Warn the user when the same terminal is being used from more than 1 browser/tab 
depends on design defect 0029123 acknowledgedRetail Retail Modules Stabilization: Apply the Currency Conversion API where missing 
depends on feature request 0028217 newRetail Retail Modules Stabilization: Create a basic API for the asynchronous calls 
depends on defect 0029346 acknowledgedRetail Retail Modules Stabilization: OB.Dal.initCache should execute the callback when all the flow paths have finished 
depends on defect 0027413 newRetail Retail Modules Stabilization: It should never ever be necessary to clear cache. 
depends on defect 0029332 newRetail Retail Modules Performance: LogClient should not persist until the business layer has persisted 
depends on defect 0029457 closedOsmany Retail Modules [UX] When the 'Done' button is tapped, the Amount to be returned, changes its sign to negative 
depends on defect 0029476 closedaaroncalero Retail Modules The Synchronization Helper causes the total button to enable/disable for every find operation 
depends on defect 0029336 closedOrekaria Retail Modules When the LogClientLoader raises a duplicated id error, the error is sent back to the client 
depends on defect 0029488 newRetail Retail Modules Stabilization: ProfileUtils should not be called when loading using cache 
depends on design defect 0029386 newRetail Retail Modules When you are working in offline mode the user images and usernames are not loaded in the login screen 
depends on feature request 0029530RR16Q1 closedRetail Retail Modules QA: RR15Q3: Add tests for Mobile applications 
depends on defect 0029555 closedOrekaria Retail Modules Stabilization: Obsolete code in 'index.jsp' causes javascript errors 
depends on defect 0028190 closedOrekaria Openbravo ERP Stabilization: 'ant install.source' incorrectly reports that the database already exists when it should report that is opened 
depends on defect 0029716RR15Q3 closedRetail Retail Modules Stabilization: RR15Q3 log related additions 
related to defect 0029483 closedguilleaer Retail Modules When incremental is working, total button remains disabled for 1 minute 
blocks feature request 0027329 newRetail Retail Modules Stabilization: Overhaul the loading process (since the url is entered until the webpos has loaded) 
Not all the children of this issue are yet resolved or closed.

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015-03-24 20:08 Orekaria New Issue
2015-03-24 20:08 Orekaria Assigned To => Retail
2015-03-24 20:08 Orekaria Triggers an Emergency Pack => No
2015-03-24 20:08 Orekaria Relationship added depends on 0029395
2015-03-24 20:09 Orekaria Relationship added depends on 0029377
2015-03-26 11:14 Orekaria Relationship added depends on 0029425
2015-03-27 10:50 Orekaria Relationship added depends on 0029331
2015-03-27 12:55 Orekaria Relationship added depends on 0029123
2015-03-27 12:56 Orekaria Relationship added depends on 0028217
2015-03-27 12:56 Orekaria Relationship added depends on 0029346
2015-03-27 12:57 Orekaria Relationship added depends on 0027413
2015-03-27 12:58 Orekaria Relationship added blocks 0027329
2015-03-27 17:00 Orekaria Relationship added blocks 0029332
2015-03-30 15:03 Orekaria Relationship added depends on 0029457
2015-03-31 18:33 Orekaria Relationship added depends on 0029476
2015-03-31 18:47 migueldejuana Relationship added related to 0029483
2015-03-31 18:55 Orekaria Relationship added depends on 0029336
2015-03-31 19:00 Orekaria Relationship replaced depends on 0029332
2015-04-01 10:58 Orekaria Relationship added depends on 0029488
2015-04-01 12:51 Orekaria Relationship added depends on 0029386
2015-04-08 17:37 Orekaria Relationship added depends on 0029518
2015-04-08 17:39 Orekaria Relationship added depends on 0029530
2015-04-08 17:39 Orekaria Relationship deleted depends on 0029518
2015-04-09 18:40 Orekaria Relationship added depends on 0029555
2015-04-15 17:47 Orekaria Relationship added depends on 0028190
2015-04-20 16:10 Orekaria Relationship added depends on 0028322
2015-04-20 16:10 Orekaria Relationship deleted depends on 0028322
2015-04-28 14:53 Orekaria Relationship added depends on 0029176
2015-04-28 14:53 Orekaria Relationship deleted depends on 0029176
2015-04-28 14:54 Orekaria Relationship added depends on 0029716
2015-06-26 15:35 marvintm Status new => scheduled
2015-06-26 15:35 marvintm Status scheduled => resolved
2015-06-26 15:35 marvintm Resolution open => fixed
2015-06-26 15:35 marvintm Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker