Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0002931
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] B. User interfaceminoralways2008-04-23 10:482008-06-18 19:51
Reporteruser71View Statuspublic 
Assigned Toalostale 
PrioritynormalResolutionfixedFixed in Version2.40alpha-r3
StatusclosedFix in branchFixed in SCM revision
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0002931: Hide audit button

DescriptionThere is a bug in the new audit button. When you focus over this button appears "Hide Audit" but when you press on it the Audit info is shown. When you deactivate the button, the Audit info is hidden.

I think this button should be named: "Show Audit" instead "Hide Audit" so it will be clearer.

Cheers ;)
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0003619)
cromero (reporter)
2008-04-28 10:26
edited on: 2008-06-12 09:25

Logged In: YES
user_id=1500614
Originator: NO

This only happens in Edit mode.
(0003620)
alostale (developer)
2008-05-20 13:01
edited on: 2008-06-12 09:25

Logged In: YES
user_id=1500722
Originator: NO

r4362.
(0003621)
psarobe (manager)
2008-05-30 00:03
edited on: 2008-06-12 09:25

Logged In: YES
user_id=1500703
Originator: NO

Now when you enter to edit mode in any window, the first time you focus over the button it says Hide button but after clicking then always shows info either the audit is hidden or the audit is showed. Strange behaviour
(0003622)
alostale (developer)
2008-06-02 12:25
edited on: 2008-06-12 09:25

Logged In: YES
user_id=1500722
Originator: NO

r4714.
(0006520)
user71
2005-06-01 00:00
edited on: 2008-06-12 09:43

This bug was originally reported in SourceForge bug tracker and then migrated to Mantis.

You can see the original bug report in:
https://sourceforge.net/support/tracker.php?aid=1949463 [^]

- Issue History
Date Modified Username Field Change
2008-06-18 19:51 plujan Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker