Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0026757
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] B. User interfaceminorhave not tried2014-06-02 10:382014-10-01 16:46
ReporterjonalegriaesarteView Statuspublic 
Assigned Todbaz 
PrioritynormalResolutionfixedFixed in Version3.0PR14Q3
StatusclosedFix in branchFixed in SCM revision9e9cdee21888
ProjectionnoneETAnoneTarget Version3.0PR14Q3
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionpiSCM revision 
Review Assigned Toalostale
Web browserMozilla Firefox
ModulesCore
Regression levelProduction - QA Approved
Regression date2014-02-26
Regression introduced in release3.0PR14Q2
Regression introduced by commithttps://code.openbravo.com/erp/devel/pi/rev/20eb3426d990 [^]
Triggers an Emergency PackNo
Summary

0026757: Application label space has been reduced after PR14Q2

DescriptionApplication label space has been reduced after PR14Q2. Now the text shown in that label is "Applicati...", and the text shown in MP31.3 was "Application". I think that it does not make sense, because the number of characters of "Applicati..." is higher than "Application", so the complete text should be shown
Steps To ReproduceSee image attached with the text
TagsNo tags attached.
Attached Filespng file icon application.png [^] (7,274 bytes) 2014-06-02 10:38

- Relationships Relation Graph ] Dependency Graph ]
related to feature request 0025574 closeddbaz Upgrade SmartClient 10.0d 

-  Notes
(0067651)
jonalegriaesarte (reporter)
2014-06-02 10:45

It is only reproducible in firefox
(0067708)
shuehner (administrator)
2014-06-03 14:54

quick note: not reproducible in my firefox (linux, FF31a2) so maybe fixed in that FF31 alpha or not happening always
(0067709)
dbaz (developer)
2014-06-03 14:58

In Windows I cannot reproduce it neither, but I can in Kubuntu 14.04.
I think it depends somehow in several factors: SO, Firefox version and fonts available in the system.

Anyway, I am working in the solution for the affected systems.
(0067710)
hgbot (developer)
2014-06-03 14:59

Repository: erp/devel/pi
Changeset: 9e9cdee21888155a036006509212b9f0a80bef58
Author: David Baz Fayos <david.baz <at> openbravo.com>
Date: Tue Jun 03 14:58:59 2014 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/9e9cdee21888155a036006509212b9f0a80bef58 [^]

Fixed issue 26757: 'Application' text is not clipped anymore in FF

---
M modules/org.openbravo.client.application/web/org.openbravo.userinterface.smartclient/openbravo/skins/Default/org.openbravo.client.application/ob-application-menu-styles.js
---
(0067731)
alostale (developer)
2014-06-04 09:14

code reviewed + tested in FF29.0 in Ubuntu where it was failing previously.
(0067871)
hudsonbot (developer)
2014-06-10 22:23

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/763f16c2ad2e [^]
Maturity status: Test

- Issue History
Date Modified Username Field Change
2014-06-02 10:38 jonalegriaesarte New Issue
2014-06-02 10:38 jonalegriaesarte Assigned To => AugustoMauch
2014-06-02 10:38 jonalegriaesarte File Added: application.png
2014-06-02 10:38 jonalegriaesarte Modules => Core
2014-06-02 10:38 jonalegriaesarte Triggers an Emergency Pack => No
2014-06-02 10:45 jonalegriaesarte Note Added: 0067651
2014-06-03 09:08 alostale Web browser => Mozilla Firefox
2014-06-03 11:40 alostale Assigned To AugustoMauch => dbaz
2014-06-03 14:54 shuehner Note Added: 0067708
2014-06-03 14:58 dbaz Note Added: 0067709
2014-06-03 14:59 hgbot Checkin
2014-06-03 14:59 hgbot Note Added: 0067710
2014-06-03 14:59 hgbot Status new => resolved
2014-06-03 14:59 hgbot Resolution open => fixed
2014-06-03 14:59 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/9e9cdee21888155a036006509212b9f0a80bef58 [^]
2014-06-03 15:00 dbaz Status resolved => new
2014-06-03 15:00 dbaz Resolution fixed => open
2014-06-03 15:03 dbaz Review Assigned To => alostale
2014-06-03 15:03 dbaz Web browser Mozilla Firefox => Mozilla Firefox
2014-06-03 15:03 dbaz Regression level => Production - QA Approved
2014-06-03 15:03 dbaz Regression date => 2014-02-26
2014-06-03 15:03 dbaz Regression introduced by commit => https://code.openbravo.com/erp/devel/pi/rev/20eb3426d990 [^]
2014-06-03 15:03 dbaz Relationship added related to 0025574
2014-06-03 15:03 dbaz Status new => scheduled
2014-06-03 15:03 dbaz fix_in_branch => pi
2014-06-03 15:03 dbaz Status scheduled => resolved
2014-06-03 15:03 dbaz Resolution open => fixed
2014-06-03 22:43 extra Issue Monitored: extra
2014-06-04 09:14 alostale Note Added: 0067731
2014-06-04 09:14 alostale Status resolved => closed
2014-06-04 09:14 alostale Fixed in Version => PR14Q3
2014-06-10 22:23 hudsonbot Checkin
2014-06-10 22:23 hudsonbot Note Added: 0067871
2014-10-01 16:46 plujan Web browser Mozilla Firefox => Mozilla Firefox
2014-10-01 16:46 plujan Regression introduced in release => 3.0PR14Q2
2014-10-01 16:46 plujan fix_in_branch pi =>


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker