Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0023965
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2013-06-03 14:302013-06-06 11:51
ReportersureshbabuView Statuspublic 
Assigned Tomarvintm 
PrioritynormalResolutionfixedFixed in VersionRMP23
StatusclosedFix in branchFixed in SCM revision979a5ecfbd2d
ProjectionnoneETAnoneTarget Version
OSLinux 64 bitDatabasePostgreSQLJava version1.6.0_18
OS VersionProfessional ApplianceDatabase version8.3.9Ant version1.7.1
Product VersionSCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0023965: At the Back end, Invoice document wrongly gets generated for a Layaway order

DescriptionAt the Back end, Invoice document wrongly gets generated for a Layaway order
Steps To ReproduceFrom web pos, create and complete a Layaway order
Then move to backend system and verify the details in the sales which is generated after completing the Layaway order.

Defect: Invoice document wrongly gets generated and also the in the sales order at the status bar invoice% shows 100%
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0059135)
hgbot (developer)
2013-06-03 19:03

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 979a5ecfbd2d7224b9bc0fc1dfeff9144ac81c0e
Author: Antonio Moreno <antonio.moreno <at> openbravo.com>
Date: Mon Jun 03 19:02:52 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/979a5ecfbd2d7224b9bc0fc1dfeff9144ac81c0e [^]

Fixed issue 23965. An invoice will not be generated automatically for layaways in wrong situations

---
M src/org/openbravo/retail/posterminal/OrderLoader.java
---
(0059139)
guilleaer (developer)
2013-06-04 08:57

verified
(0059158)
hgbot (developer)
2013-06-04 10:54

Repository: erp/pmods/org.openbravo.retail.posterminal.multiorder
Changeset: 979a5ecfbd2d7224b9bc0fc1dfeff9144ac81c0e
Author: Antonio Moreno <antonio.moreno <at> openbravo.com>
Date: Mon Jun 03 19:02:52 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/979a5ecfbd2d7224b9bc0fc1dfeff9144ac81c0e [^]

Fixed issue 23965. An invoice will not be generated automatically for layaways in wrong situations

---
M src/org/openbravo/retail/posterminal/OrderLoader.java
---
(0059230)
guilleaer (developer)
2013-06-06 11:51

closed again because it has changed "automatically" to resolved

- Issue History
Date Modified Username Field Change
2013-06-03 14:30 sureshbabu New Issue
2013-06-03 14:30 sureshbabu Assigned To => marvintm
2013-06-03 19:03 hgbot Checkin
2013-06-03 19:03 hgbot Note Added: 0059135
2013-06-03 19:03 hgbot Status new => resolved
2013-06-03 19:03 hgbot Resolution open => fixed
2013-06-03 19:03 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/979a5ecfbd2d7224b9bc0fc1dfeff9144ac81c0e [^]
2013-06-04 08:57 guilleaer Review Assigned To => guilleaer
2013-06-04 08:57 guilleaer Note Added: 0059139
2013-06-04 08:57 guilleaer Status resolved => closed
2013-06-04 08:57 guilleaer Fixed in Version => RMP23
2013-06-04 10:54 hgbot Checkin
2013-06-04 10:54 hgbot Note Added: 0059158
2013-06-04 10:54 hgbot Status closed => resolved
2013-06-04 10:54 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/979a5ecfbd2d7224b9bc0fc1dfeff9144ac81c0e [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/979a5ecfbd2d7224b9bc0fc1dfeff9144ac81c0e [^]
2013-06-06 11:51 guilleaer Note Added: 0059230
2013-06-06 11:51 guilleaer Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker