Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0023918
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2013-05-27 12:432013-06-06 12:05
ReporterjecharriView Statuspublic 
Assigned Tojecharri 
PriorityurgentResolutionfixedFixed in VersionRMP23
StatusclosedFix in branchFixed in SCM revision8162696f5416
ProjectionnoneETAnoneTarget VersionRMP24
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0023918: Impossible to pay with credit

DescriptionImpossible to pay with credit with a manual role and without access to window business partner
Steps To Reproduce-Create a manual role with access to Web POS

-Login in Web POS with this role.

-Create a ticket and try to pay with credit.

You will get an error.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0058948)
hgbot (developer)
2013-05-27 12:44

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 8162696f5416d924c9f9dda01c499c421837bcab
Author: Javier Etxarri <javier.echarri <at> openbravo.com>
Date: Mon May 27 12:44:34 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/8162696f5416d924c9f9dda01c499c421837bcab [^]

Fixes issue 23918: Impossible to pay with credit

---
M src/org/openbravo/retail/posterminal/CheckBusinessPartnerCredit.java
---
(0059041)
hgbot (developer)
2013-05-29 12:20

Repository: erp/pmods/org.openbravo.retail.posterminal.multiorder
Changeset: 8162696f5416d924c9f9dda01c499c421837bcab
Author: Javier Etxarri <javier.echarri <at> openbravo.com>
Date: Mon May 27 12:44:34 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/8162696f5416d924c9f9dda01c499c421837bcab [^]

Fixes issue 23918: Impossible to pay with credit

---
M src/org/openbravo/retail/posterminal/CheckBusinessPartnerCredit.java
---
(0059246)
guilleaer (developer)
2013-06-06 12:05

closed again because it has changed "automatically" to resolved

- Issue History
Date Modified Username Field Change
2013-05-27 12:43 jecharri New Issue
2013-05-27 12:43 jecharri Assigned To => jecharri
2013-05-27 12:44 hgbot Checkin
2013-05-27 12:44 hgbot Note Added: 0058948
2013-05-27 12:44 hgbot Status new => resolved
2013-05-27 12:44 hgbot Resolution open => fixed
2013-05-27 12:44 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/8162696f5416d924c9f9dda01c499c421837bcab [^]
2013-05-28 11:35 marvintm Review Assigned To => marvintm
2013-05-28 11:35 marvintm Status resolved => closed
2013-05-29 12:20 hgbot Checkin
2013-05-29 12:20 hgbot Note Added: 0059041
2013-05-29 12:20 hgbot Status closed => resolved
2013-05-29 12:20 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/8162696f5416d924c9f9dda01c499c421837bcab [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/8162696f5416d924c9f9dda01c499c421837bcab [^]
2013-06-06 12:05 guilleaer Note Added: 0059246
2013-06-06 12:05 guilleaer Status resolved => closed
2013-06-06 12:05 guilleaer Fixed in Version => RMP23


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker