Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0023866
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2013-05-21 12:402013-06-06 12:05
ReporterjecharriView Statuspublic 
Assigned Tojecharri 
PriorityurgentResolutionfixedFixed in VersionRMP23
StatusclosedFix in branchFixed in SCM revisionb247c3c3399f
ProjectionnoneETAnoneTarget VersionRMP23
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionRMP22SCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0023866: Document sequence should be restarted when you change the document prefix

DescriptionDocument sequence should be restarted when you change the document prefix
Steps To Reproduce-start working with web POS and create some orders

Imagine that you want to restart the document sequence because you change the prefix. Currently it does not work, and if you change the document prefix, the sequence does not start again.
TagsNo tags attached.
Attached Filesdiff file icon issue_23866.diff [^] (1,578 bytes) 2013-05-21 13:37 [Show Content]

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0058753)
hgbot (developer)
2013-05-22 16:32

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: b247c3c3399f53aa2c1bb75a840d1a51c383c52a
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Wed May 22 16:32:06 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^]

fixed issue 23866: Document sequence is restarted when doc prefix is changed

---
M src/org/openbravo/retail/posterminal/POSUtils.java
---
(0058874)
hgbot (developer)
2013-05-23 07:52

Repository: erp/pmods/org.openbravo.retail.posterminal.ch
Changeset: b247c3c3399f53aa2c1bb75a840d1a51c383c52a
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Wed May 22 16:32:06 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.ch/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^]

fixed issue 23866: Document sequence is restarted when doc prefix is changed

---
M src/org/openbravo/retail/posterminal/POSUtils.java
---
(0059036)
hgbot (developer)
2013-05-29 12:19

Repository: erp/pmods/org.openbravo.retail.posterminal.multiorder
Changeset: b247c3c3399f53aa2c1bb75a840d1a51c383c52a
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Wed May 22 16:32:06 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^]

fixed issue 23866: Document sequence is restarted when doc prefix is changed

---
M src/org/openbravo/retail/posterminal/POSUtils.java
---
(0059245)
guilleaer (developer)
2013-06-06 12:05

closed again because it has changed "automatically" to resolved

- Issue History
Date Modified Username Field Change
2013-05-21 12:40 jecharri New Issue
2013-05-21 12:40 jecharri Assigned To => jecharri
2013-05-21 13:37 jecharri File Added: issue_23866.diff
2013-05-22 16:32 hgbot Checkin
2013-05-22 16:32 hgbot Note Added: 0058753
2013-05-22 16:32 hgbot Status new => resolved
2013-05-22 16:32 hgbot Resolution open => fixed
2013-05-22 16:32 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^]
2013-05-23 07:52 hgbot Checkin
2013-05-23 07:52 hgbot Note Added: 0058874
2013-05-23 07:52 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.ch/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^]
2013-05-28 13:18 marvintm Review Assigned To => marvintm
2013-05-28 13:18 marvintm Status resolved => closed
2013-05-29 12:19 hgbot Checkin
2013-05-29 12:19 hgbot Note Added: 0059036
2013-05-29 12:19 hgbot Status closed => resolved
2013-05-29 12:19 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.ch/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/b247c3c3399f53aa2c1bb75a840d1a51c383c52a [^]
2013-06-06 12:05 guilleaer Note Added: 0059245
2013-06-06 12:05 guilleaer Status resolved => closed
2013-06-06 12:05 guilleaer Fixed in Version => RMP23


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker