Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0023793
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Retail Configurationminoralways2013-05-12 19:102013-06-06 11:56
ReporterxplacescView Statuspublic 
Assigned Toadrianromero 
PriorityhighResolutionfixedFixed in VersionRMP23
StatusclosedFix in branchFixed in SCM revisiond289d95d2cb0
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned Tomarvintm
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0023793: RMP22 : "Best Sellers" image icon does not appear

DescriptionThe image representing "Best Sellers" category is not present
Steps To Reproduce* add a product in an assortment and check the "Best Seller" option
* Go to the web pos to a terminal belonging to a store with the previous assortment
* See that the "Best Seller" category appears but without an image
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0058932)
hgbot (developer)
2013-05-24 11:07

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: d289d95d2cb063e35e3fd29bad862fb650789d06
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Fri May 24 11:06:57 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/d289d95d2cb063e35e3fd29bad862fb650789d06 [^]

fixed issue 23793: iconBestSellers is part of posterminal module

---
A web/org.openbravo.retail.posterminal/img/iconBestSellers.png
---
(0058933)
hgbot (developer)
2013-05-24 11:08

Repository: erp/pmods/org.openbravo.mobile.core
Changeset: 27599c9f22e5fbacb6b8c128782ae406709ee9c3
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Fri May 24 11:06:19 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.mobile.core/rev/27599c9f22e5fbacb6b8c128782ae406709ee9c3 [^]

related to issue 23793: remove image from core

---
R web/org.openbravo.mobile.core/assets/img/iconBestSellers.png
---
(0059040)
hgbot (developer)
2013-05-29 12:20

Repository: erp/pmods/org.openbravo.retail.posterminal.multiorder
Changeset: d289d95d2cb063e35e3fd29bad862fb650789d06
Author: Guillermo Alvarez de Eulate <guillermo.alvarez <at> openbravo.com>
Date: Fri May 24 11:06:57 2013 +0200
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/d289d95d2cb063e35e3fd29bad862fb650789d06 [^]

fixed issue 23793: iconBestSellers is part of posterminal module

---
A web/org.openbravo.retail.posterminal/img/iconBestSellers.png
---
(0059234)
guilleaer (developer)
2013-06-06 11:56

closed again because it has changed "automatically" to resolved

- Issue History
Date Modified Username Field Change
2013-05-12 19:10 xplacesc New Issue
2013-05-12 19:10 xplacesc Assigned To => adrianromero
2013-05-24 11:07 hgbot Checkin
2013-05-24 11:07 hgbot Note Added: 0058932
2013-05-24 11:07 hgbot Status new => resolved
2013-05-24 11:07 hgbot Resolution open => fixed
2013-05-24 11:07 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/d289d95d2cb063e35e3fd29bad862fb650789d06 [^]
2013-05-24 11:08 hgbot Checkin
2013-05-24 11:08 hgbot Note Added: 0058933
2013-05-28 13:26 marvintm Review Assigned To => marvintm
2013-05-28 13:26 marvintm Status resolved => closed
2013-05-28 13:26 marvintm Fixed in Version => RMP23
2013-05-29 12:20 hgbot Checkin
2013-05-29 12:20 hgbot Note Added: 0059040
2013-05-29 12:20 hgbot Status closed => resolved
2013-05-29 12:20 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/d289d95d2cb063e35e3fd29bad862fb650789d06 [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal.multiorder/rev/d289d95d2cb063e35e3fd29bad862fb650789d06 [^]
2013-06-06 11:56 guilleaer Note Added: 0059234
2013-06-06 11:56 guilleaer Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker