Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0022865
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Retail Modules] Web POSmajoralways2013-01-23 10:442013-04-03 11:47
ReporterjecharriView Statuspublic 
Assigned Tomigueldejuana 
PriorityurgentResolutionfixedFixed in VersionRMP19
StatusclosedFix in branchFixed in SCM revision65cee2204b1a
ProjectionnoneETAnoneTarget VersionRMP19
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionRMP18SCM revision 
Review Assigned Toguilleaer
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0022865: The field "G/L Item for Cash drop/deposit" should be visible all the time

DescriptionThe field "G/L Item for Cash drop/deposit" should be visible all the time


Currently, the checkbox "Automate Movement to other Account" is only to display some option in the cash up, if you do not want to see nothing and do the cash up, you only need to keep it unchecked. The problem is that you need to check it to display the field "G/L Item for Cash drop/deposit" and insert the G/L Item related to the cash up event.

If you do not see the field, because you did not know that you need to check the checkbox "Automate Movement to other Account", is really easy to forgot to fill the cash up "G/L Item" field.
Steps To Reproduce-
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0055766)
hgbot (developer)
2013-01-23 12:12

Repository: erp/pmods/org.openbravo.retail.posterminal
Changeset: 65cee2204b1ab1c0f2c699a95b3240b2777881ef
Author: Miguel de Juana <miguel.dejuana <at> openbravo.com>
Date: Wed Jan 23 12:12:03 2013 +0100
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/65cee2204b1ab1c0f2c699a95b3240b2777881ef [^]

Fixed issue 0022865: The field 'G/L Item for Cash drop/deposit' is visible all the time

---
M src-db/database/sourcedata/AD_FIELD.xml
---
(0055854)
guilleaer (developer)
2013-01-25 11:40

verified
(0057580)
hgbot (developer)
2013-04-02 20:02

Repository: erp/pmods/org.openbravo.retail.posterminal-core
Changeset: 65cee2204b1ab1c0f2c699a95b3240b2777881ef
Author: Miguel de Juana <miguel.dejuana <at> openbravo.com>
Date: Wed Jan 23 12:12:03 2013 +0100
URL: http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-core/rev/65cee2204b1ab1c0f2c699a95b3240b2777881ef [^]

Fixed issue 0022865: The field 'G/L Item for Cash drop/deposit' is visible all the time

---
M src-db/database/sourcedata/AD_FIELD.xml
---

- Issue History
Date Modified Username Field Change
2013-01-23 10:44 jecharri New Issue
2013-01-23 10:44 jecharri Assigned To => migueldejuana
2013-01-23 12:12 hgbot Checkin
2013-01-23 12:12 hgbot Note Added: 0055766
2013-01-23 12:12 hgbot Status new => resolved
2013-01-23 12:12 hgbot Resolution open => fixed
2013-01-23 12:12 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/65cee2204b1ab1c0f2c699a95b3240b2777881ef [^]
2013-01-25 11:40 guilleaer Review Assigned To => guilleaer
2013-01-25 11:40 guilleaer Note Added: 0055854
2013-01-25 11:40 guilleaer Status resolved => closed
2013-01-25 11:40 guilleaer Fixed in Version => RMP19
2013-04-02 20:02 hgbot Checkin
2013-04-02 20:02 hgbot Note Added: 0057580
2013-04-02 20:02 hgbot Status closed => resolved
2013-04-02 20:02 hgbot Fixed in SCM revision http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal/rev/65cee2204b1ab1c0f2c699a95b3240b2777881ef [^] => http://code.openbravo.com/erp/pmods/org.openbravo.retail.posterminal-core/rev/65cee2204b1ab1c0f2c699a95b3240b2777881ef [^]
2013-04-03 11:47 marvintm Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker