Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0021761
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 05. Production managementminoralways2012-09-26 12:362012-10-18 18:20
ReporterVictorVillarView Statuspublic 
Assigned ToioritzCia 
PriorityhighResolutionfixedFixed in Version
StatusclosedFix in branchpiFixed in SCM revisiond455c8114a2c
ProjectionnoneETAnoneTarget Version3.0MP17
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionpiSCM revision 
Review Assigned ToVictorVillar
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0021761: It is not possible to see the production products not stocked in the product selector in production windows

DescriptionIt is not possible to see the production products not stocked in the product selector in production windows
Steps To ReproduceAs group admin role,

Go to Product window:
  select Strawberry Cola product and set up it as production and do not check the Stocked flag.

Go to Process plan or Manufacturing plan window or Work requirement window
  Go to the product selector field and realise that no product appears.

The problem is that in the definition of the product Complete selector is not defined in the 'stocked' selector field, the exception for these windows in the default expression.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
duplicate of defect 0020243 closeddmiguelez Product selection in IO Products does operate correctly 
related to defect 0021897 closedioritzCia Issue 21761. Int api fails. 

-  Notes
(0053184)
hgbot (developer)
2012-10-10 09:25

Repository: erp/devel/pi
Changeset: d455c8114a2cf865936edee8a7f60a93096d2189
Author: Ioritz Cia <ioritz.cia <at> openbravo.com>
Date: Tue Oct 09 09:46:11 2012 +0200
URL: http://code.openbravo.com/erp/devel/pi/rev/d455c8114a2cf865936edee8a7f60a93096d2189 [^]

Related to issue 20243, fixes issue 21761:
It is not possible to see the production products not stocked in the product selector in production windows.

---
M src-db/database/sourcedata/AD_AUXILIARINPUT.xml
M src-db/database/sourcedata/OBUISEL_SELECTOR_FIELD.xml
---
(0053206)
hgbot (developer)
2012-10-10 16:29

Repository: erp/devel/api-checks
Changeset: ab9e09ec84838df94a4520497f4c21a7e0671665
Author: Ioritz Cia <ioritz.cia <at> openbravo.com>
Date: Wed Oct 10 13:11:43 2012 +0200
URL: http://code.openbravo.com/erp/devel/api-checks/rev/ab9e09ec84838df94a4520497f4c21a7e0671665 [^]

Related to issue 21761 fixes issue 21897: Issue 21761. Int api fails.

---
M model/src-db/database/sourcedata/AD_AUXILIARINPUT.xml
---
(0053284)
hudsonbot (developer)
2012-10-11 07:51

A changeset related to this issue has been promoted main and to the
Central Repository, after passing a series of tests.

Promotion changeset: https://code.openbravo.com/erp/devel/main/rev/63dfc135f2a1 [^]

Maturity status: Test
(0053475)
VictorVillar (developer)
2012-10-18 18:20

Verified

- Issue History
Date Modified Username Field Change
2012-09-26 12:36 VictorVillar New Issue
2012-09-26 12:36 VictorVillar Assigned To => dmiguelez
2012-09-26 12:36 VictorVillar Modules => Core
2012-09-26 12:36 VictorVillar Issue Monitored: networkb
2012-09-26 13:50 dmiguelez Assigned To dmiguelez => jonalegriaesarte
2012-09-26 13:51 jonalegriaesarte Assigned To jonalegriaesarte => ioritzCia
2012-10-08 13:30 ioritzCia Status new => scheduled
2012-10-08 13:30 ioritzCia fix_in_branch => pi
2012-10-08 13:34 ioritzCia Relationship added duplicate of 0020243
2012-10-10 09:25 hgbot Checkin
2012-10-10 09:25 hgbot Note Added: 0053184
2012-10-10 09:25 hgbot Status scheduled => resolved
2012-10-10 09:25 hgbot Resolution open => fixed
2012-10-10 09:25 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/d455c8114a2cf865936edee8a7f60a93096d2189 [^]
2012-10-10 16:00 ioritzCia Relationship added related to 0021897
2012-10-10 16:29 hgbot Checkin
2012-10-10 16:29 hgbot Note Added: 0053206
2012-10-11 07:51 hudsonbot Checkin
2012-10-11 07:51 hudsonbot Note Added: 0053284
2012-10-18 18:20 VictorVillar Review Assigned To => VictorVillar
2012-10-18 18:20 VictorVillar Note Added: 0053475
2012-10-18 18:20 VictorVillar Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker