Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0019569
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] Z. OtherscriticalN/A2012-01-26 15:112012-01-26 15:15
ReporteralostaleView Statuspublic 
Assigned Tojonalegriaesarte 
PriorityimmediateResolutionfixedFixed in Version3.0MP8
StatusclosedFix in branchFixed in SCM revision5f0d40e7a97d
ProjectionnoneETAnoneTarget Version
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0019569: int-api 2693 failure

DescriptionBroken api

org.openbravo.erpCommon.reference:
Missing
method org.openbravo.erpCommon.reference.ActionButtonData.process118(org.openbravo.database.ConnectionProvider, java.lang.String): missing in /srv/hudson/workspace/int-full-oracle/SANDBOX/api-checks/output/2693
method org.openbravo.erpCommon.reference.ActionButtonData.process800172(org.openbravo.database.ConnectionProvider, java.lang.String): missing in /srv/hudson/workspace/int-full-oracle/SANDBOX/api-checks/output/2693
Steps To Reproduce-
Proposed SolutionMissing these 2 generated methods because the menu entries for these 2 processes were disabled as they are not used/implemented.

The 2 problematic processes are:

118 M_InOut_Create
800172 JR_ReportSalesPartnerProduct
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0044610)
alostale (developer)
2012-01-26 15:12

Discussed with DME and accepted
(0044611)
hgbot (developer)
2012-01-26 15:14

Repository: erp/devel/api-checks
Changeset: 5f0d40e7a97db6f425570b186ce8a91141b43f4f
Author: Asier Lostalé <asier.lostale <at> openbravo.com>
Date: Thu Jan 26 15:14:06 2012 +0100
URL: http://code.openbravo.com/erp/devel/api-checks/rev/5f0d40e7a97db6f425570b186ce8a91141b43f4f [^]

fixed issue 19569: int-api 2693 failure

---
M java/reference/java.japi.gz
---

- Issue History
Date Modified Username Field Change
2012-01-26 15:11 alostale New Issue
2012-01-26 15:11 alostale Assigned To => jonalegriaesarte
2012-01-26 15:11 alostale Modules => Core
2012-01-26 15:12 alostale Note Added: 0044610
2012-01-26 15:14 hgbot Checkin
2012-01-26 15:14 hgbot Note Added: 0044611
2012-01-26 15:14 hgbot Status new => resolved
2012-01-26 15:14 hgbot Resolution open => fixed
2012-01-26 15:14 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/api-checks/rev/5f0d40e7a97db6f425570b186ce8a91141b43f4f [^]
2012-01-26 15:15 alostale Status resolved => closed
2012-01-26 15:15 alostale Fixed in Version => 3.0MP8


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker