Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0019538
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 09. Financial managementminoralways2012-01-23 10:212012-02-16 10:29
ReporterxabiermerinoView Statuspublic 
Assigned ToioritzCia 
PriorityhighResolutionfixedFixed in Version
StatusclosedFix in branchpiFixed in SCM revision43d3fb799242
ProjectionnoneETAnoneTarget Version2.50MP39
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product Version2.50MP37SCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0019538: Wrong behaviour in Payment Aging Balance

DescriptionWhen you execute the Payment Aging Balance for * organization, if you click in the amount of one BP, you navigate to a payment report without data. This is caused because payments are defined to main organization.
Steps To Reproduce- As admin go to the Payment Aging Balance
- select * organization and click 'HTML Format'
- Click in one amount
- Realize that the payment report has no data
- Change the organization of the payment report to Main
- Click 'Search'
- Realize that correct data are shown
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0045054)
hgbot (developer)
2012-02-13 10:38

Repository: erp/stable/2.50
Changeset: 43d3fb799242748809873f53007472f0715b5407
Author: Ioritz Cia <ioritz.cia <at> openbravo.com>
Date: Wed Feb 01 12:43:05 2012 +0100
URL: http://code.openbravo.com/erp/stable/2.50/rev/43d3fb799242748809873f53007472f0715b5407 [^]

Fixes issue 19538: Wrong behaviour in Payment Aging Balance.

---
M src/org/openbravo/erpCommon/ad_reports/ReportDebtPayment_data.xsql
---
(0045172)
xabiermerino (reporter)
2012-02-16 10:29

verified

- Issue History
Date Modified Username Field Change
2012-01-23 10:21 xabiermerino New Issue
2012-01-23 10:21 xabiermerino Assigned To => jonalegriaesarte
2012-01-23 10:21 xabiermerino Modules => Core
2012-01-23 10:29 xabiermerino Issue Monitored: networkb
2012-02-01 10:11 jonalegriaesarte Assigned To jonalegriaesarte => ioritzCia
2012-02-01 12:50 ioritzCia Status new => scheduled
2012-02-01 12:50 ioritzCia fix_in_branch => pi
2012-02-13 10:38 hgbot Checkin
2012-02-13 10:38 hgbot Note Added: 0045054
2012-02-13 10:38 hgbot Status scheduled => resolved
2012-02-13 10:38 hgbot Resolution open => fixed
2012-02-13 10:38 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/stable/2.50/rev/43d3fb799242748809873f53007472f0715b5407 [^]
2012-02-16 10:29 xabiermerino Note Added: 0045172
2012-02-16 10:29 xabiermerino Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker