Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0018964
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 03. Procurement managementmajoralways2011-11-03 13:102011-11-03 16:13
ReporterpsanjuanView Statuspublic 
Assigned Tojonalegriaesarte 
PriorityhighResolutionduplicateFixed in Version
StatusclosedFix in branchFixed in SCM revisiona
ProjectionnoneETAnoneTarget Version
OSLinux 32 bitDatabaseOracleJava version1.6
OS VersionUbuntu 8.04.1Database version11.1.0.6.0Ant version1.7.0
Product VersionSCM revision 
Review Assigned To
Web browserGoogle Chrome
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0018964: "Create Purchase Invoices from Deliveries" should not be accessible to "Openbravo Admin" role as this is an advanced feature

Description"Create Purchase Invoices from Deliveries" should not be accessible to "Openbravo Admin" role as this is an advanced feature
Steps To Reproducen/a
Proposed Solution"Create Purchase Invoices from Deliveries" should not be accessible to "Openbravo Admin" role as this is an advanced feature
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
duplicate of feature request 0018878 newplatform Role assigned by default to the user during Initial Client Setup process should not have access to advanced functionality window 
related to defect 0018820 closedSandrahuguet Create Purchase Invoices from Deliveries process seems not to work. 

-  Notes
(0042493)
psanjuan (manager)
2011-11-03 16:13

closed as it is duplicated.

- Issue History
Date Modified Username Field Change
2011-11-03 13:10 psanjuan New Issue
2011-11-03 13:10 psanjuan Assigned To => jonalegriaesarte
2011-11-03 13:10 psanjuan Web browser => Google Chrome
2011-11-03 13:10 psanjuan Modules => Core
2011-11-03 13:11 psanjuan Relationship added related to 0018820
2011-11-03 13:11 psanjuan Web browser Google Chrome => Google Chrome
2011-11-03 13:11 psanjuan Summary "Create Purchase Invoices from Deliveries" should not be accesible to "Openbravo Admin" role as this is an advanced feature => "Create Purchase Invoices from Deliveries" should not be accessible to "Openbravo Admin" role as this is an advanced feature
2011-11-03 13:11 psanjuan Description Updated View Revisions
2011-11-03 13:11 psanjuan Proposed Solution updated
2011-11-03 16:10 psanjuan Relationship added related to 0018878
2011-11-03 16:13 psanjuan Web browser Google Chrome => Google Chrome
2011-11-03 16:13 psanjuan Note Added: 0042493
2011-11-03 16:13 psanjuan Status new => scheduled
2011-11-03 16:13 psanjuan Web browser Google Chrome => Google Chrome
2011-11-03 16:13 psanjuan Status scheduled => resolved
2011-11-03 16:13 psanjuan Resolution open => duplicate
2011-11-03 16:13 psanjuan Fixed in SCM revision => n/a
2011-11-03 16:13 psanjuan Web browser Google Chrome => Google Chrome
2011-11-03 16:13 psanjuan Status resolved => closed
2011-11-03 16:13 psanjuan Relationship replaced duplicate of 0018878


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker