Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0016460
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] A. Platformcriticalalways2011-03-24 12:072011-04-05 00:00
ReporterpsarobeView Statuspublic 
Assigned Toalostale 
PriorityimmediateResolutionfixedFixed in Version3.0RC5
StatusclosedFix in branchFixed in SCM revisionb96d9a39520e
ProjectionnoneETAnoneTarget Version3.0RC6
OSAnyDatabaseAnyJava version
OS VersionDatabase versionAnt version
Product VersionpiSCM revision 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0016460: Several buttons don't work across the ERP. See below to find out which ones so far

DescriptionSeveral buttons don't work across the ERP:

Payment out window. Add Details
Payment in window. Add Details
Financial account: All the buttons in that window (Add transactions...)

The pop-ups get opened but they don't show anything just a blank page and this is wrong

Expected behaviour: They should show several things, some info and a grid but never a blank page

This happens in Windows and Linux
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0035224)
alostale (developer)
2011-03-25 08:48

The problem seems to appear in all manual processes making use of new selectors.

When calling http://localhost:8880/openbravo/org.openbravo.client.kernel/OBCLKER_Kernel/StyleSheetResources?_skinVersion=2.50_emulation&_mode=classic [^] it gets stuck.
(0035226)
alostale (developer)
2011-03-25 09:36

This happens in case smartclient module is not in development, because the CSSMinimizer is entering in an infinite loop.
(0035227)
hgbot (developer)
2011-03-25 09:39

Repository: erp/devel/pi
Changeset: b96d9a39520e2e246866239ca283c4db9eb2a9be
Author: Asier Lostalé <asier.lostale <at> openbravo.com>
Date: Fri Mar 25 09:38:37 2011 +0100
URL: http://code.openbravo.com/erp/devel/pi/rev/b96d9a39520e2e246866239ca283c4db9eb2a9be [^]

fixed bug 16460: Several buttons don't work

  Fixed CSSMinimizer not to enter in an infinite loop when there are 'special commnents'
  (those having /**).

---
M modules/org.openbravo.client.kernel/src/org/openbravo/client/kernel/CSSMinimizer.java
---

- Issue History
Date Modified Username Field Change
2011-03-24 12:07 psarobe New Issue
2011-03-24 12:07 psarobe Assigned To => dbaz
2011-03-24 12:07 psarobe Modules => Core
2011-03-24 12:08 psarobe Status new => scheduled
2011-03-24 12:08 psarobe fix_in_branch => pi
2011-03-24 12:30 psarobe fix_in_branch pi =>
2011-03-24 12:30 psarobe Description Updated View Revisions
2011-03-24 15:29 dbaz Assigned To dbaz => mtaal
2011-03-25 08:47 alostale Assigned To mtaal => alostale
2011-03-25 08:48 alostale Note Added: 0035224
2011-03-25 09:36 alostale Note Added: 0035226
2011-03-25 09:39 hgbot Checkin
2011-03-25 09:39 hgbot Note Added: 0035227
2011-03-25 09:39 hgbot Status scheduled => resolved
2011-03-25 09:39 hgbot Resolution open => fixed
2011-03-25 09:39 hgbot Fixed in SCM revision => http://code.openbravo.com/erp/devel/pi/rev/b96d9a39520e2e246866239ca283c4db9eb2a9be [^]
2011-04-04 11:02 psarobe Status resolved => closed
2011-04-04 11:02 psarobe Fixed in Version => 3.0RC5
2011-04-05 00:00 anonymous sf_bug_id 0 => 3274929


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker