Anonymous | Login
Project:
RSS
  
News | My View | View Issues | Roadmap | Summary

View Issue DetailsJump to Notes ] Issue History ] Print ]
ID
0004457
TypeCategorySeverityReproducibilityDate SubmittedLast Update
defect[Openbravo ERP] 08. Project and service managementminoralways2008-07-18 16:412009-03-06 12:54
ReporterrafarodaView Statuspublic 
Assigned Torafaroda 
PrioritynormalResolutionfixedFixed in Version
StatusclosedFix in branchpiFixed in SCM revision5929
ProjectionnoneETAnoneTarget Version2.40
OSLinux 32 bitDatabasePostgreSQLJava version1.5
OS VersionUbuntu 7.10Database version8.3Ant version1.7
Product VersionpiSCM revision5925 
Review Assigned To
Web browser
ModulesCore
Regression level
Regression date
Regression introduced in release
Regression introduced by commit
Triggers an Emergency PackNo
Summary

0004457: Create SO from Expenses & AP Expense Invoice info messages not translated

DescriptionInfo messages of 'Create SO from Expenses' and 'Create AP Expense Invoices' processes are not translated in any language since there is a bug in Java code.
Steps To Reproduce1) Login as 'Openbravo Admin' with language Spanish
2) Go to 'Gestión de Proyectos y Servicios || Transacciones || Crear pedidos de venta según gastos'.
3) Go to 'Gestión de Proyectos y Servicios || Transacciones || Crear facturas de gastos AP'.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0008335)
svnbot (reporter)
2008-07-18 16:59

Repository: openbravo
Revision: 5929
Author: rafaroda
Date: 2008-07-18 16:59:49 +0200 (Fri, 18 Jul 2008)

Fixes bug 0004457 Info panel of 'Create SO from Expenses' & 'Create AP Expense Invoices' are now translated

---
U trunk/src/org/openbravo/erpCommon/ad_actionButton/ExpenseSOrder.html
U trunk/src/org/openbravo/erpCommon/ad_actionButton/ExpenseSOrder.java
U trunk/src/org/openbravo/erpCommon/ad_actionButton/ExpenseSOrder_data.xsql
U trunk/src/org/openbravo/erpCommon/ad_process/ExpenseAPInvoice.html
U trunk/src/org/openbravo/erpCommon/ad_process/ExpenseAPInvoice.java
U trunk/src/org/openbravo/erpCommon/ad_process/ExpenseAPInvoice_data.xsql
---

https://dev.openbravo.com/websvn/openbravo/?rev=5929&sc=1 [^]

- Issue History
Date Modified Username Field Change
2008-07-18 16:41 rafaroda New Issue
2008-07-18 16:41 rafaroda Assigned To => rafaroda
2008-07-18 16:41 rafaroda sf_bug_id 0 => 2021522
2008-07-18 16:41 rafaroda Status new => scheduled
2008-07-18 16:41 rafaroda fix_in_branch => trunk
2008-07-18 16:59 svnbot Checkin
2008-07-18 16:59 svnbot Note Added: 0008335
2008-07-18 16:59 svnbot Status scheduled => resolved
2008-07-18 16:59 svnbot Resolution open => fixed
2008-07-18 16:59 svnbot svn_revision => 5929
2009-03-06 12:54 psarobe Status resolved => closed


Copyright © 2000 - 2009 MantisBT Group
Powered by Mantis Bugtracker