Openbravo Issue Tracking System - Openbravo Localizations
View Issue Details
0041523Openbravo LocalizationsLocalization Indiapublic2019-08-01 13:042019-10-04 10:04
salvador_campanella 
ravneet 
normalcriticalalways
resolvedfixed 
5
 
 
0041523: When India Localization pack is installed in an environment 3.0Q19Q1.2, Tomcat 7 Fail
When India Localization pack is installed in an environment 3.0Q19Q1.2, Tomcat 7 Fail
With the stack Java (11 or 8 ), Psql 10, Tomcat 7.0.94
Create a new Environment 3.0PR19Q1.2
Install India Localization Profesional Pack

Result Tomcat Fail.
No tags attached.
Issue History
2019-08-01 13:04salvador_campanellaNew Issue
2019-08-01 13:04salvador_campanellaAssigned To => ravneet
2019-08-07 12:45psanjuanNote Added: 0113876
2019-08-09 15:03ngarciaIssue Monitored: ngarcia
2019-10-03 09:45SayantaniStatusnew => acknowledged
2019-10-03 11:35SayantaniNote Added: 0114898
2019-10-04 10:04psanjuanStatusacknowledged => scheduled
2019-10-04 10:04psanjuanStatusscheduled => resolved
2019-10-04 10:04psanjuanResolutionopen => fixed
2019-10-04 10:04psanjuanFixed in SCM revision => 3.9.4

Notes
(0113876)
psanjuan   
2019-08-07 12:45   
Some test done:

With Stack : Java 8 , Psql 10 , Tomcat 7.0.94
- Create a copy of the environment OB_Namdhari and install in local to debug
- Create a new and clean environment 19Q1.2
- Add to the clean environment the no-core modules of the OB_Namdhari environment, result: (error)
- In the clean environment delete the localization modules. result: (ok)
- Download on the clean environment the localization India pack from Module Management Windows, the result (error)
- Changing the stack to Java 11, Psql 10, Tomcat 7.0.94, the result (error)
- Changing the stack to Java 11, Psql 10, Tomcat 8.5.38, the result (ok)
- Changing the stack to Java 8, Psql 10, Tomcat 8.5.38, the result (ok)
- Changing the stack to Java 11, Psql 10, Tomcat 8.5.43, the result (ok)
- Changing the stack to Java 8, Psql 10, Tomcat 8.5.43, the result (ok)
(0114898)
Sayantani   
2019-10-03 11:35   
The India localization pack which is getting install is 2.5.6 dated 2016-08-22, which is very old and stable version. But due to this version only build is getting fail.

The latest version is 3.9.4 dated 2018-12-28 with status QA approved. Due to the status not in stable version this version is not getting install by default. Hence we are setting the status to stable version.